902 36 57 41     comercial@geyce.es    

GEYCE AGP


Requisitos técnicos para trabajar con GEYCE

ene 8, 19 • Sin categoríaComments Off on Requisitos técnicos para trabajar con GEYCELeer mas »

A continuación hemos descrito los requisitos técnicos básicos para poder operar con las aplicaciones GEYCE:

Puesto de trabajo

· Windows 7 Profesional, Windows 8.1 Profesional, Windows 10 Profesional o superior, 32 o 64 bits.(1)

· 4 cores y 4 GB de RAM aconsejable 8 GB (64 bits).

· Tener activado Framework Microsoft .NET 3.5

· Java 1.7.80 mínimo (necesario para la aplicación).

· Acceso a Internet http(80) y https(443) para las aplicaciones y equipos.

· Adobe Reader 9 o superior para funciones relacionadas con archivos PDF

· Navegador Internet Explorer 11.

· Resolución mínima en pantalla 1024 en horizontal.

Office

· 2010, 2013 y 2016 Professional o superior, 32 o 64 bits. (**)

· Office 365 Empresa o superior, 32 o 64 bits, siempre que lo tenga instalado localmente cada usuario en su máquina. (2)

Sistemas operativos y Software adicional para el Servidor

· Windows Serve: 2008 R2 (*), 2012, 2012 R2 y 2016.

· 4 cores y 8 GB de RAM.

· Tener activado Framework Microsoft.NET 3.5

· Acceso a los puertos http(80) y https(443) para las aplicaciones.

· Java 1.7.80 mínimo (necesario para la aplicación).

· Navegador Internet Explorer 11.

· SQL Server 2008, 2008 R2, 2012 y 2012 R2 Express o superior. (3)

Entornos Virtualizados/Cloud Computing

Nuestras aplicaciones soportan ser integradas en entornos virtualizados y en entornos de Cloud Computing. Detallamos plataformas.

Entornos virtualizados

Hyper-v

Vmware

Proxmox

Cloud Computing

Escritorio Remoto

Citrix Desktop

La administración y configuración de estas funcionalidades no será gestionada por GEYCE AGP, correrá a cargo del cliente y a su relación con el proveedor de informática o proveedor de Cloud Computing.

(1) Otras ediciones de Windows son compatibles para nuestras aplicaciones, pero no han sido homologadas

(2) Office 2019 y otras ediciones de Office pueden llegar a funcionar con nuestras aplicaciones, pero no han sido homologadas.

(3) Fin de soporte a SQL Server 2008 y 2008 R2 el 9 de julio de 2019. / Fin de soporte a Windows 2008 R2 el 14 de enero de 2020.

Comments are closed.